Welcome! Log In


Log into the server using Remote Desktop.
Open the start menu and type 'gpedit.msc' and open it
Go to Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Connections.
Set Restrict Remote Desktop Services user to a single Remote Desktop Services session to Disabled.
Sorry, only registered users may post in this forum.

Click here to login