Welcome! Log In


"I just had a similar error when trying to run ServerManagerCmd -i RSAT-ADDS, I forgot to run the administrator command prompt, once I chose "Run as administrator" for the command prompt all was good. No need to disable UAC."
Sorry, only registered users may post in this forum.

Click here to login